Users getting logged out and sessions timing out due to issues with redis
Incident Report for Sourcegraph
Resolved
We think the impact from the issue is over.
Posted Jul 08, 2024 - 16:49 UTC
Update
All services are up and healthy
Posted Jul 08, 2024 - 14:08 UTC
Update
All services are up and healthy
Posted Jul 08, 2024 - 14:07 UTC
Monitoring
Users are able to log in again and not be logged out randomly
Posted Jul 08, 2024 - 14:00 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 08, 2024 - 12:56 UTC
This incident affected: Sourcegraph.com.