sourcegraph.com is degraded
Incident Report for Sourcegraph
Resolved
We think the impact from the issue is over.
Posted Aug 13, 2024 - 07:57 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 13, 2024 - 06:52 UTC
This incident affected: Sourcegraph.com.