Sourcegraph Accounts unavailable
Resolved·Full outage

This incident has been resolved.

Thu, Jun 26, 2025, 05:55 PM
(6 months ago)
·
Affected components
Sourcegraph Accounts
Sourcegraph Workspaces
Sourcegraph Model Provider
Sourcegraph.com public code search
Updates

Resolved

This incident has been resolved.

Thu, Jun 26, 2025, 05:55 PM

Monitoring

A remediation has been applied, and the affected services should be recovering.

Thu, Jun 26, 2025, 07:38 AM(10 hours earlier)

Identified

We've identified the issue to be related to a GCP outage, and are working to find a workaround.

Thu, Jun 26, 2025, 06:51 AM(47 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Jun 26, 2025, 06:26 AM(25 minutes earlier)

Investigating

Sourcegraph Accounts is offline - we're currently investigating the issue, and will provide an update soon.

Thu, Jun 26, 2025, 06:24 AM