[Cloud] [CRITICAL] http health check for https://sourcegraph.com/github.com/golang/go
Incident Report for Sourcegraph
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 03:03 UTC
Investigating
Critical alert 'https://sourcegraph.com/github.com/golang/go http health check' is firing for service 'blackbox_exporter' (distribution).
Posted Jul 14, 2021 - 02:58 UTC