Sourcegraph

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Infinite loop for anonymous users and Cody Free/Pro users
Resolved·Partial outage

We think the impact from the issue is over.

Mon, Jul 14, 2025, 05:25 PM
(8 months ago)
·
Affected components
Jul 14, 2025, 04:39 PM
05:25 PM
Sourcegraph.com public code search
Updates

Resolved

We think the impact from the issue is over.

Mon, Jul 14, 2025, 05:25 PM

Identified

We've received reports from users that are not logged in, are stuck in a loop. This also affects Cody Free/Pro users that attempt to sign in. Currently signed-in users should not be affected.

We are taking remedial action

Mon, Jul 14, 2025, 04:39 PM(45 minutes earlier)