Sourcegraph.com Outage
Resolved·Partial outage

This incident has been resolved.

Fri, Jul 4, 2025, 04:09 PM
(5 months ago)
·
Affected components
Sourcegraph.com public code search
Updates

Resolved

This incident has been resolved.

Fri, Jul 4, 2025, 04:09 PM

Monitoring

Services have resumed stable operation. We are continuing to monitor the situation

Fri, Jul 4, 2025, 03:16 PM(53 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Jul 4, 2025, 03:15 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Jul 4, 2025, 02:00 PM(1 hour earlier)