Repositories not syncing for organizations on sourcegraph.com
Resolved

We have resolved the issue and will conduct a postmortem to see how we can learn and grow. If you would like to know more, please email support@sourcegraph.com.

Thu, Feb 3, 2022, 10:31 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the issue and will conduct a postmortem to see how we can learn and grow. If you would like to know more, please email support@sourcegraph.com.

Thu, Feb 3, 2022, 10:31 AM

Monitoring

We made a modification that has helped. We seem to have ~0 backlog and repositories are now syncing under 1 minute.

Thu, Feb 3, 2022, 10:15 AM(15 minutes earlier)

Investigating

We are aware there is an issue with repositories syncing for organizations on sourcegraph.com (aka our Cloud offering). Our self-hosted and managed instance customers are not impacted. We are investigating a resolution. If you have any questions, email support@sourcegraph.com.

Thu, Feb 3, 2022, 09:53 AM(22 minutes earlier)