Sourcegraph.com public code search, Cody Free, and Cody Pro outage
Resolved·Full outage

This incident has been resolved.

Sun, Jul 13, 2025, 12:10 PM
(5 months ago)
·
Affected components
Sourcegraph.com public code search
Updates

Resolved

This incident has been resolved.

Sun, Jul 13, 2025, 12:10 PM

Investigating

We are currently investigating this issue.

Sun, Jul 13, 2025, 11:09 AM(1 hour earlier)