Sourcegraph.com service degradation

Incident Report for Sourcegraph

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 13:15 UTC

Investigating

Sourcegraph.com issues is affecting our public code search at sourcegraph.com/search, Cody Free, and Cody Pro services.
Posted Feb 13, 2025 - 13:00 UTC
This incident affected: Sourcegraph.com public code search, Cody Free, and Cody Pro.