Sourcegraph.com service degradation

Incident Report for Sourcegraph

Resolved

After taking corrective action we are no longer seeing issues signing into sourcegraph.com nor any slowness when using Cody. All services fully operational.
Posted Feb 24, 2025 - 16:30 UTC

Investigating

We have received reports of slowness while navigating sourcegraph.com and Cody Free/Pro users. We are investigating
Posted Feb 24, 2025 - 15:52 UTC
This incident affected: Sourcegraph.com public code search, Cody Free, and Cody Pro.