Search not working correctly on Sourcegraph Cloud SaaS
Incident Report for Sourcegraph
Resolved
We have resolved the issue and search is working properly for all users. Again, we are sorry for the inconvenience this issue may have caused. If you have any questions, please email support@sourcegraph.com.
Posted Mar 07, 2022 - 11:29 UTC
Identified
Search has not been working correctly for some of our Sourcegraph Cloud SaaS users for the last ~3 days. You are impacted if you have more than one indexed branch of repositories. We are so sorry for the inconvenience. We are working on a fix now and will update when the fix is in place. If you any questions in the meantime, please email support@sourcegraph.com.
Posted Mar 07, 2022 - 10:39 UTC