Cloud instances may intermittently be down due to upstream issue
Incident Report for Sourcegraph
Resolved
After taking remedial action and monitoring we have not seen any instance in Sourcegraph Cloud have the errors mentioned. All services are fully operational.
Posted Sep 22, 2023 - 23:07 UTC
Monitoring
Some instances may see 404 errors on their Sourcegraph Cloud instance due to a GCP outage. We are monitoring and taking remedial action as needed.

See here for more:
https://status.cloud.google.com/incidents/skbvoobU4btcxyAthEmu#2c2sBHWU84yPDJ8y1ar4
Posted Sep 22, 2023 - 21:40 UTC
This incident affected: Sourcegraph Cloud.