Sourcegraph.com unavailable
Incident Report for Sourcegraph
Resolved
The issue was identified and resolved. A postmortem is underway, and we'll share updates when that process is completed.
Posted Aug 19, 2021 - 19:56 UTC
Monitoring
We are back online, and are investigating the root cause.
Posted Aug 19, 2021 - 19:25 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 19, 2021 - 19:16 UTC
Investigating
We've spotted that something has gone wrong. We have investigated and know the source, and are currently working on a fix
Posted Aug 19, 2021 - 19:14 UTC