Sourcegraph.com Performance Degradation Affecting Cody Services

Incident Report for Sourcegraph

Resolved

We think the impact from the sourcegraph.com issue is over but we are still monitoring.
Posted Feb 11, 2025 - 14:20 UTC

Monitoring

While the immediate service disruption has been resolved, we are actively monitoring the situation. All Cody services and sourcegraph.com functionality have returned to normal operation. Our engineering team continues to investigate the root cause.
Posted Feb 11, 2025 - 12:06 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 11, 2025 - 10:43 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 11, 2025 - 10:42 UTC
This incident affected: Cody Gateway and Sourcegraph.com public code search, Cody Free, and Cody Pro.