Sourcegraph.com service degradation

Incident Report for Sourcegraph

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 14:14 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 13, 2025 - 14:02 UTC
This incident affected: Sourcegraph.com public code search, Cody Free, and Cody Pro.