https://docs.sourcegraph.com/ is unavailable
Incident Report for Sourcegraph
Resolved
We have fully resolved this issue and along the way improved some of our internal process to catch such things faster in the future. If you have any questions, email us at support@sourcegraph.com.
Posted Jan 24, 2022 - 21:50 UTC
Monitoring
We have addressed the immediate issue and docs.sourcegraph.com is available again. We are now working on fully resolving this issue and will share an update when that is done. We don't expect any more disruptions, but if you notice any, just know we are on it!
Posted Jan 24, 2022 - 19:44 UTC
Investigating
We've spotted that something has gone wrong with docs.sourcegraph.com. We're currently investigating the issue, and will provide an update soon. Sorry for any inconvenience this causes. If you have any questions, please email support@sourcegraph.com.
Posted Jan 24, 2022 - 19:05 UTC