Some repos unavailable on Sourcegraph Cloud SaaS
Incident Report for Sourcegraph
Resolved
We have resolved the issue and all repositories are available again. We apologize for any inconvenience you experienced during the ~1 hour when some were unavailable. If you have any questions, please email support@sourcegraph.com.
Posted Mar 02, 2022 - 16:30 UTC
Identified
We are seeing an issue on Sourcegraph Cloud SaaS making some repositories unavailable (about 10%). We are working on resolution now and will post when this is fully resolved. If you have any questions, please email support@sourcegraph.com.
Posted Mar 02, 2022 - 16:13 UTC