sourcegraph.com is responding
Incident Report for Sourcegraph
Resolved
Site is responding and incident mitigated
Posted Aug 09, 2023 - 13:02 UTC
Monitoring
We've spotted that something has gone wrong. We've mitigated the issue and monitoring performance of the site
Posted Aug 09, 2023 - 12:59 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 09, 2023 - 12:54 UTC
This incident affected: Sourcegraph.com.