Disruption with Sourcegraph Cloud executors
Resolved

The issue has been fixed and all Cloud-managed executors should be operating without any issues. We are sorry for inconvenience.

Thu, Nov 13, 2025, 11:20 AM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been fixed and all Cloud-managed executors should be operating without any issues. We are sorry for inconvenience.

Thu, Nov 13, 2025, 11:20 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Nov 13, 2025, 08:19 AM(3 hours earlier)

Identified

We had identified an issue with executors on Sourcegraph Cloud. A subset of customers might be experiencing problems with server side batch changes and auto indexing. We are currently working on a fix.

Wed, Nov 12, 2025, 11:38 PM(8 hours earlier)