Unable to add repositories to Cloud
Incident Report for Sourcegraph
Resolved
This is now fully resolved! Again, we are sorry for the inconvenience and thank you for your patience. If you have any questions, email support@sourcegraph.com.
Posted May 03, 2022 - 22:08 UTC
Monitoring
We have fixed the issue and the situation is stabilizing. Repositories will sync, but may feel a little delayed for a little longer. We are monitoring and will update again when the issue is fully resolved. Thank you for your patience!
Posted May 03, 2022 - 21:58 UTC
Investigating
We are aware that you cannot add repositories on Cloud and we are on it! We are sorry for the inconvenience and will update when functionality is restored. If you have any questions, please email support@sourcegraph.com.
Posted May 03, 2022 - 16:10 UTC