Cody Gateway Embeddings generation degraded performance
Resolved·Degraded performance

Error rates have gone back to normal over the weekend.

Mon, Aug 21, 2023, 02:33 PM
(2 years ago)
·
Affected components
Sourcegraph Model Provider
Updates

Resolved

Error rates have gone back to normal over the weekend.

Mon, Aug 21, 2023, 02:33 PM

Identified

We're seeing increased usage of embeddings generation causing some requests to be rejected with high load errors.We're working on increasing capacity.

Fri, Aug 18, 2023, 08:25 PM(2 days earlier)