Sourcegraph.com sign-in outage

Incident Report for Sourcegraph

Resolved

Sourcegraph.com sign-ins are back, and the issue has been resolved.
Posted May 08, 2025 - 05:30 UTC

Investigating

Sourcegraph.com sign-ins are currently experiencing an outage, affecting Sourcegraph.com public code search, Cody Free, and Cody Pro. Workspaces (Enterprise Starter) and Enterprise customers are unaffected.
Posted May 08, 2025 - 04:14 UTC
This incident affected: Sourcegraph.com public code search, Cody Free, and Cody Pro.