Sourcegraph.com Maintenance
Complete·Under maintenance·Apr 4, 9:00 PM - Apr 5, 3:00 AM

The scheduled maintenance has been completed. Some repositories may be temporarily unavailable as they are re-cloned.

Sat, Apr 5, 2025, 12:22 AM
(8 months ago)
·
Affected components
Sourcegraph.com public code search
Updates

Complete

The scheduled maintenance has been completed. Some repositories may be temporarily unavailable as they are re-cloned.

Sat, Apr 5, 2025, 12:22 AM

In progress

The issue affecting Cody usage has been resolved

Sat, Apr 5, 2025, 12:00 AM(22 minutes earlier)

In progress

We are investigating an error users are receiving when using Cody.

Fri, Apr 4, 2025, 10:47 PM(1 hour earlier)

In progress

We have completed the infrastructure maintenance and are now monitoring the changes made

Fri, Apr 4, 2025, 10:06 PM(41 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Fri, Apr 4, 2025, 09:00 PM(1 hour earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Fri, Apr 4, 2025, 08:00 PM(59 minutes earlier)

Scheduled

We will be undergoing scheduled maintenance on our infrastructure during this time, and services may be temporarily unavailable.

Wed, Apr 2, 2025, 08:08 PM(1 day earlier)