Searches are taking a long time to complete
Incident Report for Sourcegraph
Resolved
The issue has been and services are operational.
Posted Jan 16, 2024 - 03:54 UTC
Update
We've applied some improvements and will continue to monitor performance
Posted Jan 15, 2024 - 16:36 UTC
Monitoring
Searches are taking a long time. In an effort to improve performance, we’re applying some mitigations. While these changes are being rolled there might be a brief period where search is unavailable.
Posted Jan 15, 2024 - 15:40 UTC
This incident affected: Sourcegraph.com.