Sourcegraph

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Sourcegraph.com service degradation
Resolved·Full outage

All services are back online.

Tue, Feb 11, 2025, 04:03 PM
(1 year ago)
·
Affected components
Feb 11, 2025, 03:22 PM
03:42 PM
Sourcegraph Model Provider
Sourcegraph.com public code search
Updates

Resolved

All services are back online.

Tue, Feb 11, 2025, 04:03 PM

Monitoring

All affected services should be back online, but we are still investigating what happened.

Tue, Feb 11, 2025, 03:42 PM(20 minutes earlier)

Investigating

Sourcegraph.com issues is affecting our public code search at sourcegraph.com/search, Cody Free, and Cody Pro services.

Workspaces (Enterprise Starter) and Enterprise customers are not affected.

Tue, Feb 11, 2025, 03:22 PM(20 minutes earlier)