Email delivery failures
Incident Report for Sourcegraph
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 21:20 UTC
Monitoring
Our email provider has implemented a fix and we're seeing error rates go down.
Posted Jul 30, 2024 - 20:55 UTC
Investigating
We've spotted that something has gone wrong with email deliveries from Sourcegraph.com. This affects emails notifications (e.g. for access token creation) and password resets. We're currently investigating the issue, and will provide an update soon.
Posted Jul 30, 2024 - 20:06 UTC
This incident affected: Sourcegraph.com.