workspaces.sourcegraph.com is unresponsive

Incident Report for Sourcegraph

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 30, 2025 - 19:26 UTC

Monitoring

We've found the issue, and service seems to recover.
Posted Jun 30, 2025 - 19:22 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 30, 2025 - 19:15 UTC
This incident affected: Sourcegraph Workspaces.