Networking partner outage
Incident Report for Sourcegraph
Resolved
This is to confirm that this outage has been resolved and all impacted Sourcegraph services are now up and running for all regions. We appreciate your patience and understanding.
Posted Jun 21, 2022 - 08:06 UTC
Monitoring
It has come to our attention that some of our Sourcegraph.com and managed instance customers may be experiencing connectivity issues due an ongoing outage with our networking partner. We are beginning to see signs of of recovery however and will share further updates on the situation as they emerge. We apologize for any inconveniences experienced.
Posted Jun 21, 2022 - 07:28 UTC