Syntax highlighting not working on Sourcegraph.com
Incident Report for Sourcegraph
Resolved
We are not longer seeing elevated syntax highlighting errors.
Posted Dec 14, 2023 - 23:27 UTC
Investigating
We've noticed that syntax highlighting is timing out for various languages on Sourcegraph.com. We're investigating the issue.
Posted Dec 14, 2023 - 15:07 UTC
This incident affected: Sourcegraph.com and Sourcegraph Cloud.