Deleted saved searches and email notifications
Incident Report for Sourcegraph
Resolved
We have restored saved searches. Again, we are sorry for the inconvenience this may have caused and if you have any questions, please email support@sourcegraph.com.
Posted Nov 19, 2021 - 17:24 UTC
Identified
As part of resolving a bug, we accidently deleted all saved searches that belonged to some organizations. If you are affected by this, you would have noticed that your saved searches are gone and we triggered a bunch of emails (~15) about your saved searches.

We are very sorry for the inconvenience and confusion.

We are working to restore saved searches now and will update here when that is done. We anticipate this will be done by the end of this week.

As we restore saved searches, we are also working to compile a list of impacted users so we can follow-up with them directly to apologize and inform them of the details.

If you have any questions, please email support@sourcegrah.com.
Posted Nov 17, 2021 - 17:04 UTC