Sourcegraph.com maintenance event
Incident Report for Sourcegraph
Resolved
We have completed our maintenance event - Cody Pro and Sourcegraph.com public code search should now be functioning as usual now.
Posted Jan 02, 2025 - 21:20 UTC
Monitoring
We are performing a schedule upgrade for Sourcegraph.com - during this time, users may encounter issues with Cody Pro and public code search on Sourcegraph.com.
Posted Jan 02, 2025 - 20:07 UTC
This incident affected: Sourcegraph.com.