Sourcegraph

Cody Gateway recovered
Resolved

This incident has been resolved.

Mon, Jan 20, 2025, 04:55 PM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jan 20, 2025, 04:55 PM

Monitoring

The issue has mostly recovered now but we will wait a while for confirmation before closing this

Mon, Jan 20, 2025, 11:58 AM(4 hours earlier)

Investigating

Cody Gateway is down currently and dotcom user's can use Cody

Mon, Jan 20, 2025, 10:11 AM(1 hour earlier)