Sourcegraph Cloud outage
Incident Report for Sourcegraph
Resolved
Customer-facing impact has been addressed.
Posted Jan 24, 2025 - 16:46 UTC
Update
We've deployed the fix, and we will continue to monitor.
Posted Jan 24, 2025 - 06:49 UTC
Monitoring
Our fix has been applied to all Sourcegraph Cloud instances, and all Cloud instances should be healthy again. We are now performing some final verification.
Posted Jan 24, 2025 - 04:59 UTC
Update
We have a confirmed resolution and have already fixed some Sourcegraph Cloud instances, and are in the process of applying the fix across all Cloud instances.
Posted Jan 24, 2025 - 04:24 UTC
Identified
Some Sourcegraph Cloud instances are experiencing an outage. We're currently trying to resolve the issue, and will provide an update soon.
Posted Jan 24, 2025 - 02:43 UTC
This incident affected: Sourcegraph Cloud.