Request Failed: Sourcegraph Cody Gateway: unexpected status code 4xx

Incident Report for Sourcegraph

Resolved

This is a duplicate issue, closing.
Posted Sep 04, 2024 - 15:40 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 04, 2024 - 15:36 UTC
This incident affected: Cody Gateway.