Sourcegraph services scheduled maintainence

Incident Report for Sourcegraph

Resolved

The scheduled maintenance is complete, and all systems should be operational again.
Posted Jan 21, 2025 - 03:37 UTC

Identified

We are performing a scheduled upgrade for online Sourcegraph services - during this time, users may encounter issues with Cody Pro, signing in to Sourcegraph.com, and Cody Analytics access.
Posted Jan 21, 2025 - 03:00 UTC
This incident affected: Sourcegraph Accounts and Sourcegraph.com public code search, Cody Free, and Cody Pro.