Cody Gateway is offline
Resolved·Full outage

The issue has been resolved.

Thu, May 8, 2025, 07:41 PM
(7 months ago)
·
Affected components
Sourcegraph Cloud
Sourcegraph Workspaces
Sourcegraph Model Provider
Sourcegraph.com public code search
Updates

Resolved

The issue has been resolved.

Thu, May 8, 2025, 07:41 PM

Monitoring

Cody Gateway is operational again, but we are continuing to monitor and investigate.

Thu, May 8, 2025, 06:11 PM(1 hour earlier)

Investigating

Cody Gateway is experiencing an outage, affecting all Cody usage

Thu, May 8, 2025, 05:46 PM(25 minutes earlier)