Sourcegraph.com public code search, Cody Free, and Cody Pro unavailable
Resolved

This incident has been resolved.

Fri, Jul 11, 2025, 08:43 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jul 11, 2025, 08:43 PM

Monitoring

Sourcegraph.com is currently available again, and we're monitoring.

Fri, Jul 11, 2025, 08:20 PM(22 minutes earlier)

Investigating

Sourcegraph.com public code search is currently unavailable - we are investigating.

Fri, Jul 11, 2025, 07:44 PM(35 minutes earlier)