Cody Gateway unexpected status code 500 error
Resolved·Full outage

After the taking remedial action Cody Gateway is responding as expected. All services are fully operational.

Mon, Sep 16, 2024, 07:12 PM
(1 year ago)
·
Affected components
Sourcegraph Model Provider
Updates

Resolved

After the taking remedial action Cody Gateway is responding as expected. All services are fully operational.

Mon, Sep 16, 2024, 07:12 PM

Monitoring

We have identified and fixed an issue that affects Cody Gateway with error "unexpected status code 500". We are monitoring.

Mon, Sep 16, 2024, 06:51 PM(20 minutes earlier)