Current status: all repositories (989,820) have been synced/cloned. 677k have been indexed and should be finished sometime tomorrow.
Posted Sep 02, 2024 - 04:36 UTC
Update
Current status: 990k repositories synced/cloned from GitHub. 644k have been indexed. Getting closer to finished.
Posted Sep 01, 2024 - 20:42 UTC
Update
Current status: 870k repositories synced/cloned from GitHub. 611k have been indexed.
Posted Sep 01, 2024 - 14:47 UTC
Update
Current status: 700k repositories synced/cloned from GitHub. 557k have been indexed. Updating impact from Major to Minor.
Posted Sep 01, 2024 - 04:41 UTC
Update
Current status: 557k repositories synced/cloned from GitHub. 528k have been indexed.
Posted Aug 31, 2024 - 23:29 UTC
Update
Current status: still at 527k repositories synced/cloned from GitHub. 489k have been indexed (+126k).
Posted Aug 31, 2024 - 14:12 UTC
Update
Current status: 527k repositories synced/cloned from GitHub. 363k have been indexed.
Posted Aug 30, 2024 - 21:43 UTC
Update
Current status: 422k repositories synced from GitHub. 297k have been indexed.
Posted Aug 30, 2024 - 15:10 UTC
Update
We are currently resynchronizing the GitHub repositories. This process will take some time to complete, based on the current rate of syncing, it’ll take ~48 hours to finish syncing all the deleted repos. Time to finish indexing is unknown at this time.
Posted Aug 29, 2024 - 20:31 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 29, 2024 - 20:19 UTC
Update
We are currently resynchronizing the GitHub repositories. This process will take some time to complete, based on the current rate of syncing, it’ll take ~48 hours to finish syncing all the deleted repos. Time to finish indexing is unknown at this time.
Posted Aug 29, 2024 - 20:16 UTC
Monitoring
We are currently resynchronizing the GitHub repositories. This process will take some time to complete, and we will provide updates on our progress.
Posted Aug 29, 2024 - 19:49 UTC
Investigating
We're currently investigating the issue, and will provide an update soon.