Sourcegraph.com Maintenance

Incident Report for Sourcegraph

Resolved

Scheduled maintenance has been performed, services should be operating normally.
Posted Apr 15, 2025 - 16:30 UTC

Investigating

We will be undergoing scheduled maintenance on our infrastructure during this time, and services may be temporarily unavailable.
Posted Apr 14, 2025 - 19:07 UTC
This incident affected: Sourcegraph.com public code search, Cody Free, and Cody Pro.