Claude Sonnet 3.5 Rate Limit Issue

Incident Report for Sourcegraph

Resolved

We think the impact from the issue is over.
Posted Jul 24, 2025 - 12:04 UTC

Identified

Currently we are drafting a PR for solving this issue. The root cause has been identified.

We are deeply sorry for the disruption in service of this model.
Posted Jul 24, 2025 - 00:52 UTC
This incident affected: Cody Gateway.