Sign in doesn't work.
Incident Report for Sourcegraph
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 19, 2024 - 21:09 UTC
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 19, 2024 - 21:07 UTC
Identified
The signin page throws an error when used. A previous change was identified as the culprit and a fix is being deployed.
Posted Feb 19, 2024 - 20:45 UTC
This incident affected: Sourcegraph.com.