sourcegraph.com is taking long to respond

Incident Report for Sourcegraph

Resolved

No issues reported in a while. Issue is therefore resolved.
Posted Aug 10, 2023 - 15:32 UTC

Monitoring

We've mitigated the problem for now. Monitoring site performance
Posted Aug 10, 2023 - 07:10 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 10, 2023 - 06:32 UTC
This incident affected: Sourcegraph.com public code search, Cody Free, and Cody Pro.