Cody Gateway access is not reachable

Incident Report for Sourcegraph

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 04, 2024 - 17:28 UTC

Monitoring

Autocomplete is now working. Still closely monitoring.
Posted Sep 04, 2024 - 16:21 UTC

Update

VS Code: chat works, but not autocomplete. Still working on the issue.
Posted Sep 04, 2024 - 16:11 UTC

Update

We have discovered

❌ VS Code doesn't work
✅ Cody Web works
✅ JetBrains works
Posted Sep 04, 2024 - 15:45 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 04, 2024 - 15:41 UTC
This incident affected: Cody Gateway.