Sourcegraph

Errors on Sourcegraph Cloud while using Cody
Resolved·Partial outage

All Cloud instances using Cody are back to fully operational.

Thu, May 1, 2025, 01:09 AM
(7 months ago)
·
Affected components
Sourcegraph Cloud
Updates

Resolved

All Cloud instances using Cody are back to fully operational.

Thu, May 1, 2025, 01:09 AM

Monitoring

After pushing a change to our services, we are seeing all Cody services on Cloud instances work again. We are monitoring.

Thu, May 1, 2025, 12:47 AM(22 minutes earlier)

Identified

We have received some reports from Cloud customers running into issues using Cody with error lookup cody-gateway-msp.sourcegraph.com no such hostWe are taking remedial action

Thu, May 1, 2025, 12:30 AM(17 minutes earlier)