Identified
We have identified that this is caused by an ongoing incident with our Cloud provider, Google Cloud Platform. We are actively working to mitigate the issue.
Investigating
We are currently experiencing a partial outage affecting Sourcegraph Cloud instances in us-central1 region. Users may be seeing slow response times, failed requests, or reduced functionality across code search, code intelligence, and Cody.
We have identified that this incident is related to compute capacity constraints in our Google Cloud Platform infrastructure. We are actively working to mitigate the issue.