Resolved
The issue has been resolved.
Monitoring
We've resolved the issue and search functionality is working now. We're monitoring for any degradation.
Investigating
We noticed issue with our search functionality.
Our team is investigating this and we'll share updates soon.