Sourcegraph

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Google Vertex-Anthropic service issues
Monitoring·Partial outage

All services are healthy. Google Vertex-Anthropic was experiencing issues which led to temporary instability, which we’ve mitigated by rolling traffic over to Anthropic-direct. We continue monitoring the situation and ensuring all services are healthy.

Mon, Mar 16, 2026, 05:47 PM
(2 hours ago)
·
Affected components
05:15 PM
Now
Sourcegraph Model Provider
Updates

Monitoring

All services are healthy. Google Vertex-Anthropic was experiencing issues which led to temporary instability, which we’ve mitigated by rolling traffic over to Anthropic-direct. We continue monitoring the situation and ensuring all services are healthy.

Mon, Mar 16, 2026, 05:47 PM

Investigating

We’re investigating reports of ongoing Google Vertex-Anthropic service issues leading to Sourcegraph instability.

Mon, Mar 16, 2026, 05:15 PM(32 minutes earlier)