Sourcegraph.com service degradation
Resolved·Degraded performance

This incident has been resolved.

Thu, Feb 13, 2025, 01:16 PM
(10 months ago)
·
Affected components
Sourcegraph.com public code search
Updates

Resolved

This incident has been resolved.

Thu, Feb 13, 2025, 01:16 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Feb 13, 2025, 01:03 PM(12 minutes earlier)