Sourcegraph.com service degradation
Resolved·Degraded performance

After taking corrective action we are no longer seeing issues signing into sourcegraph.com nor any slowness when using Cody. All services fully operational.

Mon, Feb 24, 2025, 04:30 PM
(11 months ago)
·
Affected components
Sourcegraph.com public code search
Updates

Resolved

After taking corrective action we are no longer seeing issues signing into sourcegraph.com nor any slowness when using Cody. All services fully operational.

Mon, Feb 24, 2025, 04:30 PM

Investigating

We have received reports of slowness while navigating sourcegraph.com and Cody Free/Pro users. We are investigating

Mon, Feb 24, 2025, 03:52 PM(38 minutes earlier)